| ERR_BR_UPGRADE |
200023 |
Failed to upgrade Citrix SD-WAN Instance |
| ERR_UNKNOWN |
10012 |
Request can not be processed |
| ERR_GUESTVM_INIT_CONFIG |
400016 |
Failed to do initial configuration |
| ERR_ALREADY_EXISTS |
10010 |
Already Exists |
| ERR_XAPI_RESET_NS_INTF |
400020 |
Failed to reset Citrix ADC interfaces |
| ERR_JOIN_CLUSTER |
30037 |
Failed to add VPX node to cluster |
| ERR_VPX_PART_OF_CLUSTER |
30035 |
VPX Instance part of Cluster Instance |
| ERR_NS_RM_ULFDSERVER |
60007 |
Failed to rm ULFD server |
| ERR_INVALID_PARAM |
10008 |
Invalid Parameter |
| ERR_NS_GET_ROUTE |
20021 |
Failed to get route |
| ERR_NS_GET_VSERVER_APPFLOW_CONFIG |
20042 |
Failed to get vserver appflow configuration from Citrix ADC |
| ERR_SFTP_DOWNLOAD |
16003 |
SFTP failed to download |
| ERR_INSTANCE_UNMANAGED |
50029 |
Manage Instance Error |
| ERR_XAPI_CREATE_NETWORK |
150016 |
Failed to create Network |
| ERR_XAPI_RESET_VM |
400021 |
Failed to reset VM |
| ERR_SCP_DOWNLOAD |
16001 |
SCP failed to upload |
| ERR_XAPI_GET_SR |
150018 |
Failed to get SR |
| ERR_SDX_UPGRADE |
50005 |
Failed to upgrade SDX |
| ERR_DELETE_BOND |
40012 |
Error while deleting bond on XenServer |
| ERR_NS_GET_HOSTNAME |
20017 |
Failed to get hostname |
| ERR_CONFIG_INPROGRESS |
11001 |
Configuration in progress |
| ERR_BR_BROKER_GET_LINK |
30040 |
Failed to Get Link Configuration from Citrix SD-WAN Accelerator |
| ERR_XAPI_ADD_VBD |
150020 |
Failed to add VBD |
| ERR_NS_RM_ROUTE |
20009 |
Failed to remove route |
| ERR_CREATE_BOND |
40011 |
Error while creating bond on XenServer |
| ERR_NS_SET_HOSTNAME |
20006 |
Failed to set hostname |
| ERR_NS_ADD_ULFDSERVER |
60006 |
Failed to add ULFD server |
| ERR_SDWANVW_CONFIGURE_APPFLOW |
50027 |
Failed to Configure Appflow on Citrix SD-WAN VW |
| ERR_BR_REMOTELICENSE |
20036 |
Failed to Configure Remote License Server on Citrix SD-WAN |
| ERR_MISSING_ACTION |
10004 |
Action not specified for this request |
| ERR_NS_SAVE_CONFIG |
20015 |
Failed to save configuration |
| ERR_GUESTVM_BACKUP_CONFIG |
40005 |
Failed to backup configuration |
| ERR_NS_GET_HANODE |
20019 |
Failed to get ha node |
| ERR_REBOOT |
11010 |
Failed to reboot |
| ERR_CBWANOPT_UPGRADE |
50026 |
Failed to upgrade Citrix SD-WAN WO |
| ERR_BR_CONFIGURE_APPFLOW |
50006 |
Failed to Configure Appflow on Citrix SD-WAN |
| ERR_XAPI_GET_TASK |
15006 |
Failed to get Task |
| ERR_GET_SDX_CONFIG |
500001 |
Failed to get SDX configuration |
| ERR_BIND_UNBIND_CHANNEL_PROPERTIES |
40010 |
Error while doing bind-unbind for a channel in VM |
| ERR_BACKUP |
30030 |
Error in backup operation |
| ERR_XAPI_GET_PIF |
15005 |
Failed to get PIF |
| ERR_NS_INSTALL_CERT |
20002 |
Failed to install SSL certificates |
| ERR_INVALID_POLICY |
15014 |
Invalid policy |
| ERR_INVALID_PORT |
15010 |
Invalid port |
| ERR_PORT_SETTING_FAILED |
15013 |
Failed to modify port settings |
| ERR_NS_SET_L2VLANCONFIG |
20044 |
Failed to set L2VLAN config |
| ERR_SCP_UPLOAD |
16000 |
SCP failed to upload |
| ERR_SDWANVW_GET_APPFLOW_CONFIGURATION |
50028 |
Failed to Get Appflow configuration information on Citrix SD-WAN VW |
| ERR_SSH_REQUEST |
16004 |
SSH failed to execute request |
| ERR_DOCKERAPI_CONTAINER_START |
50024 |
Failed to start docker container |
| ERR_NS_SNMP_CONFIG |
20045 |
Failed to do SNMP configuration |
| ERR_GUESTVM_UPGRADE_TOOLS |
40002 |
Failed to upgrade sdxtools |
| ERR_XAPI_ADVVMS |
150026 |
Failed to Advertise VM UUID |
| ERR_SVM_REBOOT |
20000 |
Failed to reboot Management Service |
| ERR_XAPI_DEL_VBD |
150021 |
Failed to delete VBD |
| ERR_SEND_INVENTORY_MESSAGE |
500004 |
Failed to send message to inventory |
| ERR_XAPI_GET_VBD |
150019 |
Failed to get VBD |
| ERR_BR_CONFIGSYSLOG |
20030 |
Failed to Configure Syslog server on Citrix SD-WAN |
| ERR_PARAM_MISMATCH |
10016 |
Build and Documentation file version mismatch |
| ERR_BR_ENABLE |
20027 |
Failed to enable Citrix SD-WAN |
| ERR_FORM_CLUSTER |
30036 |
Failed to form cluster on VPX |
| ERR_NS_SNMP_TRAP_CONFIG |
20046 |
Failed to do SNMP trap configuration |
| ERR_NOT_AUTHORIZED |
10013 |
Not authorized to perform this operation |
| ERR_ADD_TRAP |
500003 |
Failed to add trap destination |
| ERR_ADD_DEVICE |
30032 |
Failed to Add Device |
| ERR_DOCKERAPI_CONTAINER_CREATE |
50023 |
Failed to create docker container |
| ERR_PARAM_MISSING |
10007 |
Parameter missing |
| ERR_RESOURCE_CONVERSION |
10002 |
Resource conversion failed |
| ERR_BR_BROKER_UPGRADE |
20100 |
Failed to upgrade Citrix SD-WAN Accelerator |
| ERR_MAX_BRVPX |
11011 |
Maximum Citrix SD-WAN Instances reached |
| ERR_GUESTVM_DOWNGRADE |
400015 |
Failed to downgrade |
| ERR_XAPI_ADD_VM |
15001 |
Failed to add VM |
| ERR_MAX_NSVPX |
11002 |
Maximum Citrix ADC Instances reached |
| ERR_SERVICE_UNAVAILABLE |
60010 |
Service is not available |
| ERR_ADD_CHANNEL_PROPERTIES |
40009 |
Error while adding channel to VM |
| ERR_XAPI_DELETE_NETWORK |
150017 |
Failed to delete Network |
| ERR_GUESTVM_TECH_SUPPORT |
40006 |
Error getting techsupport bundle |
| ERR_NS_GET_RUNNINGCONFIG |
20003 |
Failed to get running configuration |
| ERR_XAPI_GET_VM |
15000 |
Failed to get VM |
| ERR_ENABLING_CLUSTER |
30039 |
Failed to enable cluster feature on VPX |
| ERR_MANDATORY_PARAM_MISSING |
10006 |
Mandatory parameter missing |
| ERR_BULK_OPERATION |
30000 |
Error in bulk operation |
| ERR_DISK_STOP_LOCATE_FAILED |
20202 |
Failed to stop disk locate |
| ERR_SET_STATUS_CALLHOME |
20052 |
Failed to enable/disable CallHome in Citrix ADC Instance |
| ERR_NS_SET_NSCONFIG |
20008 |
Failed to set Citrix ADC config |
| ERR_BR_GET_BRCONFIG |
20024 |
Failed to get Citrix SD-WAN Instance config |
| ERR_DISK_FORMAT_FAILED |
20200 |
Failed to format disk |
| ERR_NS_GET_STATNS |
20022 |
Failed to get statistics of Citrix ADC Instance |
| ERR_NOT_EXISTS |
10011 |
Resource does not exist |
| ERR_NTP_SERVER_ADD |
50011 |
Failed to add NTP Server |
| ERR_CLU_NOT_ENABLED |
30034 |
Cluster feature not enabled on VPX |
| ERR_NS_RM_INTERNAL_ARP |
20054 |
Failed to remove internal arp |
| ERR_BACKUPRESTORE_INPROGRESS |
11012 |
System maintenance in progress. Please try after some time |
| ERR_RM_FORWARDINGSESSION |
20038 |
Failed to delete Forwarding Sessions on Citrix ADC Instance |
| ERR_GUESTVM_SET_LICENSE |
40003 |
Failed to set license |
| ERR_XAPI_TECHSUPPORT |
15009 |
Failed to generate Technical support archive |
| ERR_GUESTVM_RESTORE_CONFIG |
40004 |
Failed to retore configuration |
| ERR_APPLY_LICENSES |
11004 |
Failed to apply licenses |
| ERR_DOCKERAPI_CONTAINER_DELETE |
50020 |
Failed to delete docker container |
| ERR_NO_THROUGHOUT |
11006 |
Throughput can not be assigned, Please get the licenses. |
| ERR_SFTP_UPLOAD |
16002 |
SFTP failed to upload |
| ERR_SESSION_TIMEOUT_VALIDATION_FAILED |
10019 |
Invalid login session timeout |
| ERR_NOT_SUPPORTED_IN_THIS_VERSION_OF_XEN |
10017 |
Feature not supported for this version of XenServer |
| ERR_XAPI_GET_VDI |
150022 |
Failed to get VDI |
| ERR_BR_CONFIGALERT |
20029 |
Failed to Configure Alert on Citrix SD-WAN |
| ERR_DOCKERAPI_CONTAINERID_NOTFOUND |
50021 |
Failed to find container ID on host |
| ERR_BR_CONFIGBANDWIDTH |
20031 |
Failed to Configure Bandwidth on Citrix SD-WAN |
| ERR_NS_GET_SAVEDCONFIG |
20004 |
Failed to get saved configuration |
| ERR_NS_GET_NSCONFIG |
20016 |
Failed to get Citrix ADC config |
| ERR_XAPI_ADD_VDI |
150023 |
Failed to add VDI |
| ERR_ADD_DOMAINID |
500032 |
Failed to add observation domain ID |
| ERR_XAPI_SET_LOOPBACK |
400022 |
Failed to configure loopback settings |
| ERR_SVM_UPGRADE |
20001 |
Failed to upgrade Management Service |
| ERR_NS_ADD_SET_NSIP |
20011 |
Failed to add/set nsip |
| ERR_NS_ADD_SET_SYS_CMDPOLICY |
20013 |
Failed to add/set system command policy |
| ERR_XAPI_ADD_VLAN |
400018 |
Failed to add VLAN |
| ERR_SESSION_NOT_EXIST |
444 |
Session expired or cancelled. Please login again |
| ERR_INVALID_RESOURCE |
10005 |
Invalid Resource |
| DONE |
0 |
Done |
| ERR_XAPI_GET_CPU |
15002 |
Failed to get CPU |
| ERR_LOGIN_FAILED |
10001 |
Invalid username/password |
| ERR_NS_BIND_SYS_USER |
20014 |
Failed to bind system user |
| ERR_GET_BOND |
40013 |
Error while getting bonds from XenServer |
| ERR_REMOVE_CLUSTER |
30038 |
Failed to remove cluster instance from VPX |
| ERR_NS_ADD_SET_ROUTE |
20010 |
Failed to add/set route |
| ERR_PLUGIN_CALL_FAILED |
10018 |
Plugin call failed |
| ERR_SYSTEM_NOT_INITIALIZED |
50016 |
System not initialized |
| ERR_BR_ADDUSER |
20032 |
Failed to Add User on Citrix SD-WAN |
| ERR_DOCKERAPI_CONTAINER_REBOOT |
50025 |
Failed to reboot docker container |
| ERR_XAPI_DEL_VIF |
150015 |
Failed to delete VIF |
| ERR_NS_GET_NSIP |
20018 |
Failed to get Citrix ADC Instance IP Address |
| ERR_BR_LOCALLICENSE |
20035 |
Failed to Configure Local License Server on Citrix SD-WAN |
| ERR_BR_RESTART |
20033 |
Failed to Restart Citrix SD-WAN |
| ERR_SET_CHANNEL_PROPERTIES |
40007 |
Error while setting channel properties |
| ERR_UNLOCK_INVENTORY |
50010 |
Failed to unlock inventory |
| ERR_GUESTVM_UPGRADE |
40001 |
Failed to upgrade |
| ERR_NS_UPGRADE |
20005 |
Failed to upgrade Citrix ADC Instance |
| ERR_XAPI_ADD_NSTRACE |
150025 |
Failed to add Citrix ADC trace uuid |
| ERR_NTP_SERVER_MODIFY |
50012 |
Failed to modify NTP Server |
| ERR_GET_CBWANOPT_CONFIG |
50031 |
Failed to get Citrix SD-WAN WO configuration |
| ERR_INVALID_ACTION |
10015 |
Invalid Action |
| ERR_BR_SNMP_ENABLE |
20048 |
Failed to enable SNMP in Citrix SD-WAN |
| ERR_EXPORT_REPORT |
50008 |
Failed to Export report |
| ERR_XAPI_GET_VLAN |
400017 |
Failed to get VLAN |
| ERR_INVALID_HOST_TYPE |
10003 |
Invalid host type |
| ERR_GET_SDWANVW_CONFIG |
50030 |
Failed to get Citrix SD-WAN VW configuration |
| ERR_MIGRATION_IN_PROGRESS |
50017 |
Migration In Progress |
| ERR_ADD_MANAGER_BR |
20026 |
Failed to add SNMP Manager to Citrix SD-WAN Instance |
| ERR_XAPI_VIRTUAL_NMI |
150027 |
Failed to generate Crash dump on Citrix ADC VPX |
| ERR_CBSDX_UPGRADE |
50022 |
Failed to upgrade CBSDX |
| ERR_ADD_TRAP_BR |
20050 |
Failed to add SNMP trap destination in Citrix SD-WAN. |
| ERR_MODIFICATION_INPROGRESS |
11009 |
Modification in progress |
| ERR_DEVICE_NOT_FOUND |
10009 |
Device not found |
| ERR_NS_SET_VSERVER_APPFLOW_CONFIG |
20043 |
Failed to set vserver appflow configuration at Citrix ADC |
| ERR_NS_GET_NSSSLCERT |
20040 |
Failed to get SSL certificates from Citrix ADC Instance |
| ERR_XAPI_GET_NETWORK |
15004 |
Failed to get Network |
| ERR_XAPI_GET_HOST |
15003 |
Failed to get Host |
| ERR_MAX_THROUGHOUT |
11008 |
Maximum Throughput reached |
| ERR_SET_CALLHOME |
20051 |
Failed to configure CallHome in Citrix ADC Instance |
| ERR_NS_ADD_SET_SNMP_COMMUNITY |
20007 |
Failed to add/set snmp community |
| ERR_LOCK_INVENTORY |
50009 |
Failed to lock inventory |
| ERR_GET_NS_CHANNEL_INFO |
40014 |
Error while getting channel information from Citrix ADC |
| ERR_GUESTVM_RE_INIT |
400019 |
Failed to reinitialize configuration |
| ERR_NS_GET_CONFIG_DIFF |
20047 |
Failed to get configuration diff from Citrix ADC Instance |
| ERR_BR_DISABLE |
20028 |
Failed to disable Citrix SD-WAN |
| ERR_CLU_NOT_SUPPORTED |
30033 |
Cluster not supported on VPX |
| ERR_BR_RESTORECONFIG |
20034 |
Failed to Restore Config on Citrix SD-WAN |
| ERR_SSL_HANDSHAKE_FAILURE |
50015 |
SSL Handshake Failed |
| ERR_REMOVE_CHANNEL_PROPERTIES |
40008 |
Error while removing channel from VM |
| ERR_NS_RM_SSL_CERTKEY |
20041 |
Failed to remove ssl certkey from Citrix ADC Instance |
| ERR_BACKUP_PARTIAL |
30031 |
Backup partially completed |
| ERR_BR_SFTP_ENABLE |
20049 |
Failed to enable SFTP in Citrix SD-WAN |
| ERR_NTP_SERVER_DELETE |
50013 |
Failed to delete NTP Server |
| ERR_NS_ADD_SET_INTERNAL_ARP |
20055 |
Failed to add/set internal arp |
| ERR_BR_GET_APPFLOW_CONFIGURATION |
50007 |
Failed to Get Appflow configuration information on Citrix SD-WAN |
| ERR_NS_ADD_SET_SYS_USER |
20012 |
Failed to add/set system user |
| ERR_BR_LOGINTOKEN |
20039 |
Failed to get Session ID on Citrix SD-WAN Instance |
| ERR_XAPI_GET_VIF |
15007 |
Failed to get VIF |
| ERR_MAX_SSLCORES |
11003 |
Maximum SSL cores reached |
| ERR_ADD_FORWARDINGSESSION |
20037 |
Failed to add Forwarding Sessions on Citrix ADC Instance |
| ERR_DEFAULT_ENTITY |
11005 |
Default entity can not be modified/deleted |
| ERR_NS_SET_MODE |
20053 |
Failed to set mode |
| ERR_DISK_LOCATE_FAILED |
20201 |
Failed to locate disk |
| ERR_NS_CERT_CREATE_FAILED |
20203 |
Failed to create certificate |
| ERR_BR_REPLICATE_CONFIG |
20025 |
Failed to replicate Citrix SD-WAN Instance config |
| ERR_NOT_FOUND_IN_SELECTED_DURATION |
60009 |
No result found in selected duration. |
| ERR_NITRO_BLOCKED |
50018 |
Nitro access blocked |
| ERR_PORT_DETAILS_FAILED |
15011 |
Failed to get port details |
| ERR_APPLYING_CONFIG_FAILED |
60009 |
Failed to applying config. |
| ERR_NS_GET_NSVERSION |
20020 |
Failed to get Citrix ADC instance version |
| ERR_NO_VSERVER_LICENSE |
60008 |
Selected Vserver Marked as UnLicensed |
| ERR_TIMEZONE_SET |
50014 |
Failed to set timezone |
| ERR_DEVICE_NOT_REACHABLE |
500002 |
Failed to reach device |
| ERR_PORT_RESTORE_DEFAULT_FAILED |
15012 |
Failed to restore defaults for port |
| ERR_DECIMAL_THROUGHOUT |
11007 |
Throughput can not be assigned in decimals |
| ERR_VALIDATION_FAILED |
10014 |
Validation failed |
| ERR_CHANGE_PASSWORD_SVM |
11000 |
Fail to change password |
| ERR_ADM_UPGRADE |
20001 |
Failed to upgrade ADM |
| ERR_XAPI_DEL_VDI |
150024 |
Failed to delete VDI |
| ERR_XAPI_ADD_VIF |
15008 |
Failed to add VIF |
| ERR_DOCKERAPI_CONTAINER_STOP |
50019 |
Failed to stop docker container |